iTopSpin

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Forum problems and upgrade  (Read 2496 times)

ta0

  • Administrator
  • Olympus member
  • *****
  • Posts: 14324
    • www.ta0.com
Forum problems and upgrade
« on: January 16, 2015, 11:56:03 AM »

Yesterday there was a problem with the forum database. It got slow and then it crashed. I am sorry that I could not work on it until this morning. I took the opportunity to update the current version with a few security patches. I hope everything is working now, but tell me if you find a problem.
I will upgrade again when the forum software version that is now in beta testing is finally released.
Logged

Jack

  • Demigod member
  • **********
  • Posts: 3389
Re: Forum problems and upgrade
« Reply #1 on: January 16, 2015, 01:43:25 PM »

i got scared ta0.....scared me







thank you for your service to the cause ta0, dont know how u manage it
« Last Edit: January 16, 2015, 01:49:11 PM by ta0 »
Logged

the Earl of Whirl

  • ITSA
  • Olympus member
  • ***********
  • Posts: 8030
    • St. Jacob Lutheran with a tops page
Re: Forum problems and upgrade
« Reply #2 on: January 16, 2015, 04:36:30 PM »

Yes, I also missed it when I went to check recent messages.  Now life is all good again!!!
Logged
Happiness runs in a circular motion!!!

cecil

  • ITSA
  • Hyperhero member
  • ********
  • Posts: 1367
Re: Forum problems and upgrade
« Reply #3 on: January 16, 2015, 09:28:20 PM »

Now all the font is small. What happen Tao.
Logged

ta0

  • Administrator
  • Olympus member
  • *****
  • Posts: 14324
    • www.ta0.com
Re: Forum problems and upgrade
« Reply #4 on: January 17, 2015, 10:04:08 AM »

Now all the font is small. What happen Tao.
My guess is that it is just your browser settings.
Logged

Kirk

  • ITSA Jr.
  • Hyperhero member
  • ********
  • Posts: 1443
Re: Forum problems and upgrade
« Reply #5 on: January 17, 2015, 04:38:45 PM »

Now all the font is small. What happen Tao.
My guess is that it is just your browser settings.
Try pressing:
CTRL and Zero to reset size
CTRL and Plus to make bigger
CTRL and Minus to make smaller

PS Thanks Ta0 for all your work to keep the forum spinning
Logged