iTopSpin

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: PM issue  (Read 1454 times)

Jack

  • Demigod member
  • **********
  • Posts: 3365
PM issue
« on: May 21, 2014, 10:23:39 PM »

ive been trying to send pm's but it keeps going to a blank page and then when i f5 after awhile its saying timed out no recipient no blah blah blah. anyway not life or death lol , also sorry i couldnt find the forum bug thread so i had to kind of make a new post  :-[
Logged

ta0

  • Administrator
  • Olympus member
  • *****
  • Posts: 11167
    • www.ta0.com
Re: PM issue
« Reply #1 on: May 22, 2014, 12:02:51 AM »

I am sorry about that. The database has been giving time out errors for a while. I am not sure if it hardware or software.  Your PMs may have gone through anyway.
Logged

Jack

  • Demigod member
  • **********
  • Posts: 3365
Re: PM issue
« Reply #2 on: May 22, 2014, 02:52:35 AM »

I am sorry about that. The database has been giving time out errors for a while. I am not sure if it hardware or software.  Your PMs may have gone through anyway.

lol im the one who should be sorry, this forum must be almost a full time job as it is without me nittpicking about pm lol, haha i hope not i repeated that pm like 4 times  >:D . thank you for your work ta0
Logged

Kirk

  • ITSA
  • Hyperhero member
  • *
  • Posts: 1357
Re: PM issue
« Reply #3 on: May 23, 2014, 10:27:03 AM »

johnm has been getting my PMs (with lots of repeats) even though I get errors.  He reminded me to check the box "save messages in my out box" (you can make this the default in your profile) . Then you can see with reasonable certainty what was sent.
Logged